Installer Gaim 2.0 beta 3

Faut dire que j'ai jamais trop aimé Gaim… Je le trouvait laid, en fait. Et puis bon, je m'y suis fait. Alors quand j'ai pu installer pour la première fois la béta de Gaim 2.0, avec son (petit) lot de nouveauté, j'ai bien aimé ! En installant Dapper, j'ai laissé Gaim 1.5 installé par défaut… mais je ne tiens plus ! Voilà donc une façon d'installer Gaim 2.0 beta 3, c'est tout simple puisqu'il s'agit d'installer 3 paquets .deb. Et grâce au merveilleux Gdebi, c'est vraiment un jeu d'enfant… Allez hop ! Ouste Gaim 1.5 ! 

En premier lieu, virons Gaim 1.5 grâce à Synaptic.
Téléchargeons ces 3 paquets et installions-les soit avec Gdebi, soit en ligne de commande avec "sudo dpkg -i ****.deb"

http://debuntu.org/rep/gaim/gaim-data_2.0.0beta3-2ubuntu0_all.deb

http://debuntu.org/rep/gaim/gaim_2.0.0beta3-2ubuntu0_i386.deb

http://debuntu.org/rep/gaim/gaim-dev_2.0.0beta3-2ubuntu0_i386.deb

Pour un peu plus d'eye-candy dans votre Gaim 2, ajoutez-y ce paquet :

http://www.debuntu.org/rep/gaim-libnotify/gaim-libnotify_0.9-0ubuntu1_i386.deb

Et voilà, le tour est joué !

Publicités

Laisser un commentaire

Choisissez une méthode de connexion pour poster votre commentaire:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s


%d blogueurs aiment cette page :